OWA 2010 – Probleme beim Download von Anlagen mit MSIE 9   4 comments

Nach einem Upgrade auf den Internet Explorer 9 stellte ein Kunde fest, dass der Download von angehängten Dokumenten aus OWA 2010 nicht mehr funktionierte.

Es zeigte sich folgender Fehler:

Ein ähnlicher Fehler wurde auch im amerikanischen Exchange-Forum beschrieben (Klick).

Die Lösung ist relativ einfach. Offensichtlich verstellt das Setup manchmal die Internetoptionen.

Folgende Option muss abgeschaltet sein:

Internetoptionen -> Erweitert -> Sicherheit -> Verschlüsselte Seiten nicht auf dem Datenträger speichern

Einmal den MSIE neustarten, dann sollte der Download wieder funktionieren.

Advertisements

Veröffentlicht 30. März 2011 von Robert Wille in Allgemein

4 Antworten zu “OWA 2010 – Probleme beim Download von Anlagen mit MSIE 9

Abonniere die Kommentare per RSS.

  1. Danke, jetzt funktionieren endlich wieder die Downloads aus Skydrive. 😉

  2. Ja Sharepoint hat definitiv auch Probleme damit, wie ich heute feststellen durfte. 😉

  3. Pingback: IE9 macht bei AD Usern Probleme - MCSEboard.de MCSE Forum

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s

%d Bloggern gefällt das: